<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012203172113000">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="max-image-preview:large"><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Nunavut’s strategy for climate change - NUNAVUT NEWS"><meta property="og:description" content="The onset of climate change, bringing gradual change to average weather patterns across Canada each year, is having a big impact in Nunavut and the wider Arctic."><meta property="og:url" content="https://www.nunavutnews.com/news/nunavuts-strategy-for-climate-change/"><meta property="og:site_name" content="NUNAVUT NEWS"><meta property="article:published_time" content="2022-04-18T14:02:00+00:00"><meta property="og:image" content="https://www.nunavutnews.com/wp-content/uploads/2022/04/28787826_web1_220418-NUN-GNClimateChange-Pic_1.jpg"><meta property="og:image:width" content="1280"><meta property="og:image:height" content="853"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Trevor Wright"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"><meta name="generator" content="Site Kit by Google 1.25.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="NUNAVUT NEWS"><meta name="application-name" content="NUNAVUT NEWS"><meta name="generator" content="AMP Plugin v2.0.10; mode=standard"><meta name="msapplication-TileImage" content="https://www.nunavutnews.com/wp-content/uploads/2021/01/cropped-New-nunavut-news-logo-270x270.jpg"><title>Nunavut’s strategy for climate change - NUNAVUT NEWS</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="dns-prefetch" href="//s.w.org"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script async="" src="https://cdn.ampproject.org/v0.js"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" async="" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><link rel="icon" href="https://www.nunavutnews.com/wp-content/uploads/2021/01/cropped-New-nunavut-news-logo-32x32.jpg" sizes="32x32"><link rel="icon" href="https://www.nunavutnews.com/wp-content/uploads/2021/01/cropped-New-nunavut-news-logo-192x192.jpg" sizes="192x192"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://www.nunavutnews.com/news/nunavuts-strategy-for-climate-change/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.nunavutnews.com/#website","url":"https://www.nunavutnews.com/","name":"NUNAVUT NEWS","description":"Circulated in all 25 Nunavut communities.","potentialAction":[{"@type":"SearchAction","target":"https://www.nunavutnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.nunavutnews.com/news/nunavuts-strategy-for-climate-change/#primaryimage","inLanguage":"en-US","url":"https://www.nunavutnews.com/wp-content/uploads/2022/04/28787826_web1_220418-NUN-GNClimateChange-Pic_1.jpg","width":1280,"height":853,"caption":"Glacial retreat and warmer weather are just two ways Nunavut will be impacted by Climate Change. Pixabay photo &#5359;&#5456;&#5285;&#5314; &#5130;&#5125;&#5251;&#5176;&#5354;&#5333;&#5130;&#5314;&#5519;&#5328;&#5314; &#5130;&#5307;&#5290; &#5125;&#5509;&#5232;&#5314;&#5509;&#5364;&#5125;&#5333;&#5509;&#5200;&#5285; &#5359;&#5338;&#5285; &#5290;&#5456;&#5449;&#5354;&#5335;&#5198;&#5251; &#5169;&#5333;&#5446;&#5314;&#5125;&#5418;&#5314; &#5316;&#5319;&#5463;&#5222; &#5130;&#5251;&#5200;&#5509;&#5205;&#5125;&#5314;&#5130;&#5456;&#5314;&#5523;&#5314; &#5359;&#5338;&#5125;&#5193; &#5130;&#5359;&#5438;&#5416;&#5509;&#5176;&#5354;&#5333;&#5130;&#5314;&#5523;&#5316;&#5222;."},{"@type":"WebPage","@id":"https://www.nunavutnews.com/news/nunavuts-strategy-for-climate-change/#webpage","url":"https://www.nunavutnews.com/news/nunavuts-strategy-for-climate-change/","name":"Nunavut\u2019s strategy for climate change - NUNAVUT NEWS","isPartOf":{"@id":"https://www.nunavutnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.nunavutnews.com/news/nunavuts-strategy-for-climate-change/#primaryimage"},"datePublished":"2022-04-18T14:02:00+00:00","dateModified":"2022-04-18T14:02:00+00:00","author":{"@id":"https://www.nunavutnews.com/#/schema/person/0d3e7ec6515dd333bf8e5faa69e30122"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.nunavutnews.com/news/nunavuts-strategy-for-climate-change/"]}]},{"@type":"Person","@id":"https://www.nunavutnews.com/#/schema/person/0d3e7ec6515dd333bf8e5faa69e30122","name":"Trevor Wright","image":{"@type":"ImageObject","@id":"https://www.nunavutnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a7fa93b4e20a1834d9c05714a5adbd31?s=96&d=mm&r=g","caption":"Trevor Wright"}}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="NUNAVUT NEWS » Feed" href="https://www.nunavutnews.com/feed/"><link rel="alternate" type="application/rss+xml" title="NUNAVUT NEWS » Comments Feed" href="https://www.nunavutnews.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="NUNAVUT NEWS » Nunavut’s strategy for climate change Comments Feed" href="https://www.nunavutnews.com/news/nunavuts-strategy-for-climate-change/feed/"><link rel="https://api.w.org/" href="https://www.nunavutnews.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.nunavutnews.com/wp-json/wp/v2/posts/53080"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nunavutnews.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nunavutnews.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://www.nunavutnews.com/?p=53080"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://www.nunavutnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nunavutnews.com%2Fnews%2Fnunavuts-strategy-for-climate-change%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.nunavutnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nunavutnews.com%2Fnews%2Fnunavuts-strategy-for-climate-change%2F&amp;format=xml"><!-- Start BP AMP Styles --><!-- End GAM Tags --><link rel="manifest" href="https://www.nunavutnews.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://www.nunavutnews.com/wp-content/uploads/2021/01/cropped-New-nunavut-news-logo-192x192.jpg"><link rel="pingback" href="https://www.nunavutnews.com/xmlrpc.php"><link rel="apple-touch-icon" href="https://www.nunavutnews.com/wp-content/uploads/2021/01/cropped-New-nunavut-news-logo-180x180.jpg"></head>

<body class="post-template-default single single-post postid-53080 single-format-standard wp-custom-logo wp-embed-responsive singular show-site-tagline h-nsub h-db h-cl h-dh has-sidebar has-featured-image single-featured-image-beside has-large-featured-image">

    <!-- Begin: Google Tag Manager Body Snippet -->
    <!-- Google Tag Manager -->
    <amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-M2QXWR5&amp;gtm.url=SOURCE_URL" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
    <!-- End: Google Tag Manager Body Snippet -->
    	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://www.nunavutnews.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main" class="main-menu"><li id="menu-item-48071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48071"><a href="https://www.nunavutnews.com/category/editorial/">Editorial</a></li>
<li id="menu-item-49626" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-49626"><a href="https://www.nunavutnews.com/tag/sports/">Sports</a></li>
<li id="menu-item-49625" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-49625"><a href="https://www.nunavutnews.com/tag/amazing-on-the-land-stories/">Amazing on the Land Stories</a></li>
<li id="menu-item-49062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49062"><a href="https://www.nunavutnews.com/category/special-feature/special-feature-pdfs/">Special Features</a></li>
<li id="menu-item-48075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48075"><a href="https://www.nunavutnews.com/advertise/">Advertise</a></li>
<li id="menu-item-51572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51572"><a href="https://www.nunavutnews.com/contests/" aria-haspopup="true" aria-expanded="false">Contests</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-51571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51571"><a href="https://www.nunavutnews.com/letters-to-santa-contest/">Letters to Santa 2021</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-top" class="secondary-menu"><li id="menu-item-48086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48086"><a href="https://jobs.nnsl.com/">Northern Jobs</a></li>
<li id="menu-item-48085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48085"><a href="https://jobs.nnsl.com/job-type/tender/">Tenders</a></li>
<li id="menu-item-48077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48077"><a href="https://www.nunavutnews.com/visitor-guides/" aria-haspopup="true" aria-expanded="false">Visitor Guides</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-48078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48078"><a href="https://www.nunavutnews.com/visitor-guides/iqaluit-visitor-guide/">Iqaluit Visitor Guide</a></li>
	<li id="menu-item-48079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48079"><a href="https://www.nunavutnews.com/visitor-guides/kitikmeot-visitors-guide/">Kitikmeot Visitors Guide</a></li>
	<li id="menu-item-48080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48080"><a href="https://www.nunavutnews.com/visitor-guides/kivalliq-visitors-guide/">Kivalliq Visitors Guide</a></li>
</ul>
</li>
<li id="menu-item-48083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48083"><a href="https://www.nunavutnews.com/contact-us/">ᖃᐅᔨᒋᐊᕐᕕᒋᑎᒍᑦ / Contact Us</a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://www.nunavutnews.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="600" height="190" src="https://www.nunavutnews.com/wp-content/uploads/2021/01/New-nunavut-news-logo.jpg" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="NUNAVUT NEWS" srcset="https://www.nunavutnews.com/wp-content/uploads/2021/01/New-nunavut-news-logo.jpg 600w, https://www.nunavutnews.com/wp-content/uploads/2021/01/New-nunavut-news-logo-300x95.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE5MCcgd2lkdGg9JzYwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="600" height="190" src="https://www.nunavutnews.com/wp-content/uploads/2021/01/New-nunavut-news-logo.jpg" class="custom-logo" alt="NUNAVUT NEWS" srcset="https://www.nunavutnews.com/wp-content/uploads/2021/01/New-nunavut-news-logo.jpg 600w, https://www.nunavutnews.com/wp-content/uploads/2021/01/New-nunavut-news-logo-300x95.jpg 300w" sizes="(max-width: 600px) 100vw, 600px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://www.nunavutnews.com/" rel="home">NUNAVUT NEWS</a></p>
					
						<p class="site-description">
					Circulated in all 25 Nunavut communities.				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://www.nunavutnews.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-news tag-nunavut-news">
		<main id="main" class="site-main">

			
	<div class="featured-image-beside">
		<div class="wrapper">
			<header class="entry-header">
				
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://www.nunavutnews.com/category/news/" rel="category tag">News</a></span>			<h1 class="entry-title ">
			Nunavut’s strategy for climate change		</h1>
		

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/a7fa93b4e20a1834d9c05714a5adbd31?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/a7fa93b4e20a1834d9c05714a5adbd31?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="96" width="96" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzk2JyB3aWR0aD0nOTYnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/a7fa93b4e20a1834d9c05714a5adbd31?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/a7fa93b4e20a1834d9c05714a5adbd31?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo" height="96" width="96" loading="lazy"></noscript></amp-img></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://www.nunavutnews.com/author/trevor-wright/">Trevor Wright</a></span></span><span class="posted-on"><time class="entry-date published updated" datetime="2022-04-18T10:02:00-04:00">April 18, 2022</time></span>			</div><!-- .meta-info -->
					</div>
			</header>
		</div><!-- .wrapper -->

		
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://www.nunavutnews.com/wp-content/uploads/2022/04/28787826_web1_220418-NUN-GNClimateChange-Pic_1-1200x800.jpg" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Glacial retreat and warmer weather are just two ways Nunavut will be impacted by Climate Change. Pixabay photo
ᓯᕐᒥᓂ ᐊᐅᒃᐸᓪᓕᐊᓂᖏᓐᓂ ᐊᒻᒪ ᐅᖅᑰᓂᖅᓴᐅᓕᖅᑐᒥ ᓯᓚᒥ ᒪᕐᕉᓪᓗᑎᒃ ᐱᓕᕆᓂᐅᔪᓂ ᓄᓇᕗᑦ ᐊᒃᑐᖅᑕᐅᓂᐊᕐᓂᖓᓂ ᓯᓚᐅᑉ ᐊᓯᔾᔨᖅᐸᓪᓕᐊᓂᖓᓄᑦ." object-fit="cover" srcset="https://www.nunavutnews.com/wp-content/uploads/2022/04/28787826_web1_220418-NUN-GNClimateChange-Pic_1-1200x800.jpg 1200w, https://www.nunavutnews.com/wp-content/uploads/2022/04/28787826_web1_220418-NUN-GNClimateChange-Pic_1-300x200.jpg 300w, https://www.nunavutnews.com/wp-content/uploads/2022/04/28787826_web1_220418-NUN-GNClimateChange-Pic_1-1024x682.jpg 1024w, https://www.nunavutnews.com/wp-content/uploads/2022/04/28787826_web1_220418-NUN-GNClimateChange-Pic_1-768x512.jpg 768w, https://www.nunavutnews.com/wp-content/uploads/2022/04/28787826_web1_220418-NUN-GNClimateChange-Pic_1-600x400.jpg 600w, https://www.nunavutnews.com/wp-content/uploads/2022/04/28787826_web1_220418-NUN-GNClimateChange-Pic_1.jpg 1280w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="800" src="https://www.nunavutnews.com/wp-content/uploads/2022/04/28787826_web1_220418-NUN-GNClimateChange-Pic_1-1200x800.jpg" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="Glacial retreat and warmer weather are just two ways Nunavut will be impacted by Climate Change. Pixabay photo
ᓯᕐᒥᓂ ᐊᐅᒃᐸᓪᓕᐊᓂᖏᓐᓂ ᐊᒻᒪ ᐅᖅᑰᓂᖅᓴᐅᓕᖅᑐᒥ ᓯᓚᒥ ᒪᕐᕉᓪᓗᑎᒃ ᐱᓕᕆᓂᐅᔪᓂ ᓄᓇᕗᑦ ᐊᒃᑐᖅᑕᐅᓂᐊᕐᓂᖓᓂ ᓯᓚᐅᑉ ᐊᓯᔾᔨᖅᐸᓪᓕᐊᓂᖓᓄᑦ." loading="lazy" srcset="https://www.nunavutnews.com/wp-content/uploads/2022/04/28787826_web1_220418-NUN-GNClimateChange-Pic_1-1200x800.jpg 1200w, https://www.nunavutnews.com/wp-content/uploads/2022/04/28787826_web1_220418-NUN-GNClimateChange-Pic_1-300x200.jpg 300w, https://www.nunavutnews.com/wp-content/uploads/2022/04/28787826_web1_220418-NUN-GNClimateChange-Pic_1-1024x682.jpg 1024w, https://www.nunavutnews.com/wp-content/uploads/2022/04/28787826_web1_220418-NUN-GNClimateChange-Pic_1-768x512.jpg 768w, https://www.nunavutnews.com/wp-content/uploads/2022/04/28787826_web1_220418-NUN-GNClimateChange-Pic_1-600x400.jpg 600w, https://www.nunavutnews.com/wp-content/uploads/2022/04/28787826_web1_220418-NUN-GNClimateChange-Pic_1.jpg 1280w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>
			</figure><!-- .post-thumbnail -->

		
					<figcaption><span><p>Glacial retreat and warmer weather are just two ways Nunavut will be impacted by Climate Change. Pixabay photo</p>
                                <p>ᓯᕐᒥᓂ ᐊᐅᒃᐸᓪᓕᐊᓂᖏᓐᓂ ᐊᒻᒪ ᐅᖅᑰᓂᖅᓴᐅᓕᖅᑐᒥ ᓯᓚᒥ ᒪᕐᕉᓪᓗᑎᒃ ᐱᓕᕆᓂᐅᔪᓂ ᓄᓇᕗᑦ ᐊᒃᑐᖅᑕᐅᓂᐊᕐᓂᖓᓂ ᓯᓚᐅᑉ ᐊᓯᔾᔨᖅᐸᓪᓕᐊᓂᖓᓄᑦ. </p></span></figcaption>
			</div><!-- .featured-image-behind -->


				<div class="main-content">

					<section id="text-5" class="above-content widget widget_text">			<div class="textwidget">
    <div class="bp-amp-ad-horizontal-container">
      <amp-ad width="320" height="100" type="doubleclick" layout="fixed" data-slot="/22692889424/nunavut_horizontal_1" data-multi-size="320x100,320x50,300x50,00" data-multi-size-validation="false" json='{"targeting":{"site":["nunavutnews.com"]}}' id="i-amp-0" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:100px;" i-amphtml-layout="fixed">
      </amp-ad>

      <amp-ad width="728" height="90" type="doubleclick" layout="fixed" data-slot="/22692889424/nunavut_horizontal_1" data-multi-size="728x90" data-multi-size-validation="false" json='{"targeting":{"site":["nunavutnews.com"]}}' id="i-amp-1" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed">
      </amp-ad>
    </div>
    
</div>
		</section>
<article id="post-53080" class="post-53080 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-nunavut-news entry">
	<div class="entry-content">

		
		<p>The onset of climate change, bringing gradual change to average weather patterns across Canada each year, is having a big impact in Nunavut and the wider Arctic.</p>
<p>These include but are not limited to the melting of permafrost, glacial retreat, shifting animal habitats, coastal erosion and increasingly unpredictable weather.</p>
<p>“Climate change is a global issue,” said Sara Holzman, climate change program specialist with the Government of Nunavut’s (GN) department of Environment.</p>
<p>The GN Climate Change Secretariat (CCS), under the department of Environment, was established in November 2016 to coordinate the various departments within the GN and was created to help form partnerships, develop policies and aid Nunavummiut in adapting and mitigating the impacts of climate change.</p>
<p>Two departments the Secretariat often works and cooperates with are the Nunavut Housing Corporation and Qulliq Energy Corporation (QEC) to help spread awareness through campaigns on how Nunavummiut can save more energy.</p>
<p>QEC’s net-metering program allows homeowners to create their own renewable energy while adding more electricity to the grid and getting it back in the form of energy credits for future bills. The department of environment also incentivizes cabin owners to utilize renewables through the Renewable Energy Cabin Grant.</p>
<p>The best way to tackle climate change, says Holzman, is together.</p>
<p>“Everyone has a role in taking action on climate change, whether it’s reducing their carbon footprint by turning off their lights, putting solar panels on their cabins, or planning for unpredictable weather and changing travel routes when out on the land.”</p>
<p>The federal government also takes part in advocating for clean energy in the North, one example being supporting a community energy plan for Kugaaruk through Natural Resources Canada’s Indigenous Off-Diesel Initiative and Catalyst Program, expected to run through to 2024.</p>
<p>Community energy plans help identify the best opportunities for energy projects, the plan in Kugaaruk involves solar panels for its arena.</p>
<p>CCS has also partnered up with Sakku Investments Corporation to help develop community energy plans for Naujaat and Coral Harbour in Kivalliq, as well as Nunasi, Kitikmeot Corporation and Polar Knowledge Canada for Cambridge Bay.</p>
<p>Research is also being done on the impacts of thawing permafrost in Kugluk Territorial Park near Kugluktuk, which is experiencing significant changes due to melting permafrost and soil erosion. The GN actively takes part in the permafrost monitoring network PermafrostNet.</p>
<p>“All regions in Nunavut are already experiencing climate change impacts, though it’s unclear which regions and which sectors are being impacted the most,” said Holzman.</p>
<p>For more information about the GN’s climate change strategy, visit climatechangenunavut.ca.</p>
<section id="text-6" class="below-content widget widget_text">			<div class="textwidget">
    <div class="bp-amp-ad-horizontal-container">
      <amp-ad width="320" height="100" type="doubleclick" layout="fixed" data-slot="/22692889424/nunavut_horizontal_2" data-multi-size="320x100,320x50,300x50,00" data-multi-size-validation="false" json='{"targeting":{"site":["nunavutnews.com"]}}' id="i-amp-2" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:100px;" i-amphtml-layout="fixed">
      </amp-ad>

      <amp-ad width="728" height="90" type="doubleclick" layout="fixed" data-slot="/22692889424/nunavut_horizontal_2" data-multi-size="728x90" data-multi-size-validation="false" json='{"targeting":{"site":["nunavutnews.com"]}}' id="i-amp-3" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed">
      </amp-ad>
    </div>
    
</div>
		</section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://www.nunavutnews.com/tag/nunavut-news/" rel="tag">#Nunavut News</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a id="cancel-comment-reply-link" href="/news/nunavuts-strategy-for-climate-change/#respond" hidden data-amp-bind-hidden='commentform_post_53080.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_53080":{"replyToName":"","values":{"comment_parent":"0"}}} )'>Cancel reply</a></small></h3><form method="post" id="commentform" class="comment-form" novalidate action-xhr="https://www.nunavutnews.com/wp-comments-post.php?wpe-comment-post=bpnunavut&amp;_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_53080": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_53080": { submitting: false } } );submit-success:AMP.setState( { commentform_post_53080: {"values":{"submit":"Post Comment","comment_post_ID":"53080","comment_parent":"0","akismet_comment_nonce":"06b5c1ce1e","ak_js":"219","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_53080" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"values":{"author":"","email":"","url":"","submit":"Post Comment","comment_post_ID":"53080","comment_parent":"0","akismet_comment_nonce":"06b5c1ce1e","ak_js":"219","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required" data-amp-bind-disabled="commentform_post_53080.submitting" data-amp-bind-text="commentform_post_53080.values.comment" on='change:AMP.setState( { commentform_post_53080: { values: { "comment": event.value } } } )'></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" data-amp-bind-disabled="commentform_post_53080.submitting" data-amp-bind-value="commentform_post_53080.values.author" on='change:AMP.setState( { commentform_post_53080: { values: { "author": event.value } } } )'></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" data-amp-bind-disabled="commentform_post_53080.submitting" data-amp-bind-value="commentform_post_53080.values.email" on='change:AMP.setState( { commentform_post_53080: { values: { "email": event.value } } } )'></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" data-amp-bind-disabled="commentform_post_53080.submitting" data-amp-bind-value="commentform_post_53080.values.url" on='change:AMP.setState( { commentform_post_53080: { values: { "url": event.value } } } )'></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" data-amp-bind-disabled="commentform_post_53080.submitting" data-amp-bind-value="commentform_post_53080.values.submit" on='change:AMP.setState( { commentform_post_53080: { values: { "submit": event.value } } } )'> <input type="hidden" name="comment_post_ID" value="53080" id="comment_post_ID" data-amp-bind-disabled="commentform_post_53080.submitting" data-amp-bind-value="commentform_post_53080.values.comment_post_ID" on='change:AMP.setState( { commentform_post_53080: { values: { "comment_post_ID": event.value } } } )'>
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-disabled="commentform_post_53080.submitting" data-amp-bind-value="commentform_post_53080.values.comment_parent" on='change:AMP.setState( { commentform_post_53080: { values: { "comment_parent": event.value } } } )'>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="06b5c1ce1e" data-amp-bind-disabled="commentform_post_53080.submitting" data-amp-bind-value="commentform_post_53080.values.akismet_comment_nonce" on='change:AMP.setState( { commentform_post_53080: { values: { "akismet_comment_nonce": event.value } } } )'></p><input type="hidden" id="ak_js" name="ak_js" value="219" data-amp-bind-disabled="commentform_post_53080.submitting" data-amp-bind-value="commentform_post_53080.values.ak_js" on='change:AMP.setState( { commentform_post_53080: { values: { "ak_js": event.value } } } )'><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" data-amp-bind-disabled="commentform_post_53080.submitting" data-amp-bind-text="commentform_post_53080.values.ak_hp_textarea" on='change:AMP.setState( { commentform_post_53080: { values: { "ak_hp_textarea": event.value } } } )' data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3"></textarea>				<div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="text-2" class="widget widget_text">			<div class="textwidget">
	<div class="bp-amp-ad-box">
    <amp-ad width="300" height="250" type="doubleclick" data-slot="/22692889424/nunavut_vertical_1" data-multi-size="320x50" data-multi-size-validation="false" json='{"targeting":{"site":["nunavutnews.com"]}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed">
    </amp-ad>
	</div>
      
</div>
		</section><section id="text-3" class="widget widget_text">			<div class="textwidget">
	<div class="bp-amp-ad-box">
    <amp-ad width="300" height="250" type="doubleclick" data-slot="/22692889424/nunavut_vertical_2" data-multi-size="320x50" data-multi-size-validation="false" json='{"targeting":{"site":["nunavutnews.com"]}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed">
    </amp-ad>
	</div>
      
</div>
		</section><section id="text-4" class="widget widget_text">			<div class="textwidget">
	<div class="bp-amp-ad-box">
    <amp-ad width="300" height="600" type="doubleclick" data-slot="/22692889424/nunavut_vertical_3" data-multi-size="300x250" data-multi-size-validation="false" json='{"targeting":{"site":["nunavutnews.com"]}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px;" i-amphtml-layout="fixed">
    </amp-ad>
	</div>
      
</div>
		</section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Recent Posts</span></h2>
		<ul>
											<li>
					<a href="https://www.nunavutnews.com/news/%e1%93%84%e1%93%87%e1%95%98%e1%91%89-%e1%90%b8%e1%95%90%e1%93%87%e1%90%85%e1%91%8e%e1%96%93-%e1%93%af%e1%93%9a%e1%90%85%e1%91%89-%e1%90%8a%e1%93%af%e1%94%be%e1%94%a8%e1%96%85%e1%90%b8%e1%93%aa/">ᓄᓇᕘᑉ ᐸᕐᓇᐅᑎᖓ ᓯᓚᐅᑉ ᐊᓯᔾᔨᖅᐸᓪᓕᐊᓂᖓᓄᑦ</a>
											<span class="post-date">April 18, 2022</span>
									</li>
											<li>
					<a href="https://www.nunavutnews.com/news/nunavuts-strategy-for-climate-change/" aria-current="page">Nunavut’s strategy for climate change</a>
											<span class="post-date">April 18, 2022</span>
									</li>
											<li>
					<a href="https://www.nunavutnews.com/pdf-downloads/nunavut-news-april-18-2022-edition/">Nunavut News – April 18, 2022 edition</a>
											<span class="post-date">April 18, 2022</span>
									</li>
											<li>
					<a href="https://www.nunavutnews.com/news/nunavut-quest-returning-on-april-18/">Nunavut Quest returning on April 18</a>
											<span class="post-date">April 15, 2022</span>
									</li>
											<li>
					<a href="https://www.nunavutnews.com/news/overheating-ski-doo-leads-to-rescue-outside-baker-lake/">Overheating Ski-Doo leads to rescue outside Baker Lake</a>
											<span class="post-date">April 15, 2022</span>
									</li>
											<li>
					<a href="https://www.nunavutnews.com/news/nunavut-man-declared-long-term-offender-sentenced-to-6-5-years-for-latest-assault/">Nunavut man declared long-term offender; sentenced to 6.5 years for latest assault</a>
											<span class="post-date">April 14, 2022</span>
									</li>
											<li>
					<a href="https://www.nunavutnews.com/news/iqaluit-traffic-stop-seizes-3000-grams-cannabis/">Iqaluit traffic stop seizes 3,000 grams cannabis</a>
											<span class="post-date">April 14, 2022</span>
									</li>
											<li>
					<a href="https://www.nunavutnews.com/news/rcmp-seize-3000-grams-of-cannabis-charges-laid/">Iqaluit RCMP seize 3,000 grams of cannabis, charges laid</a>
											<span class="post-date">April 14, 2022</span>
									</li>
											<li>
					<a href="https://www.nunavutnews.com/news/team-north-prepares-to-suit-up-for-2022-national-aboriginal-hockey-championship/">Team North prepares to suit up for 2022 National Aboriginal Hockey Championship</a>
											<span class="post-date">April 14, 2022</span>
									</li>
											<li>
					<a href="https://www.nunavutnews.com/sports/futsal-players-head-to-quebec/">Futsal players head to Quebec</a>
											<span class="post-date">April 14, 2022</span>
									</li>
					</ul>

		</section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 NUNAVUT NEWS.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<amp-install-serviceworker src="https://www.nunavutnews.com/wp.serviceworker" data-iframe-src="https://www.nunavutnews.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-102962145-2","config":{"UA-102962145-2":{"groups":"default","linker":[]}}},"triggers":{"socialShareClickedFacebook":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"facebook","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"facebook\"]"},"socialShareClickedTwitter":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"twitter","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"twitter\"]"},"socialShareClickedWhatsApp":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"whatsapp","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"whatsapp\"]"},"socialShareClickedLinkedIn":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"linkedin","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"linkedin\"]"},"articleRead25":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_label":"Nunavut\u2019s strategy for climate change","event_category":"NTG article milestone","non_interaction":true,"value":25},"event_value":25,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[25]}},"articleRead50":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_label":"Nunavut\u2019s strategy for climate change","event_category":"NTG article milestone","non_interaction":true,"value":50},"event_value":50,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[50]}},"articleRead100":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_label":"Nunavut\u2019s strategy for climate change","event_category":"NTG article milestone","non_interaction":true,"value":100},"event_value":100,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[100]}},"addComment":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_label":"Nunavut\u2019s strategy for climate change","event_category":"NTG user","non_interaction":false},"selector":"#commentform"}}}</script></amp-analytics>	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.4.2&amp;blog=136600878&amp;post=53080&amp;tz=-4&amp;srv=www.nunavutnews.com&amp;host=www.nunavutnews.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
